summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 501fb5a3caf6..8a14def0deb8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,15 @@
pkgbase = python-ufolib
pkgdesc = A low-level UFO reader and writer.
- pkgver = 2.1.1
+ pkgver = 2.3.2
pkgrel = 1
url = https://github.com/unified-font-object/ufoLib
arch = any
license = BSD
makedepends = python-pip
makedepends = python2-pip
- depends = python
- depends = python-fonttools
- depends = python2
- depends = python2-fonttools
options = !emptydirs
- source = https://files.pythonhosted.org/packages/py2.py3/u/ufoLib/ufoLib-2.1.1-py2.py3-none-any.whl
- sha256sums = 0cead288602914f6c3fcad6e7b704f2d27797658eaba8637b48cd64784e807f7
+ source = https://files.pythonhosted.org/packages/py2.py3/u/ufoLib/ufoLib-2.3.2-py2.py3-none-any.whl
+ sha256sums = 079cfbfb0dbaf27347d8a818c494856853ee9f21e83d724cf99d572c8bdf5726
pkgname = python-ufolib
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 5c2f5ea7ae99..8f981311c67a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,16 @@
pkgbase=python-ufolib
pkgname=(python-ufolib python2-ufolib)
_pkgname=ufoLib
-pkgver=2.1.1
+pkgver=2.3.2
pkgrel=1
pkgdesc='A low-level UFO reader and writer.'
arch=('any')
url='https://github.com/unified-font-object/ufoLib'
license=('BSD')
-depends=('python' 'python-fonttools'
- 'python2' 'python2-fonttools')
makedepends=('python-pip' 'python2-pip')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/py2.py3/${_pkgname:0:1}/${_pkgname}/${_pkgname}-${pkgver}-py2.py3-none-any.whl")
-sha256sums=('0cead288602914f6c3fcad6e7b704f2d27797658eaba8637b48cd64784e807f7')
+sha256sums=('079cfbfb0dbaf27347d8a818c494856853ee9f21e83d724cf99d572c8bdf5726')
package_python-ufolib() {
depends=('python' 'python-fonttools')