summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 34ff4feaa73c..20e8659d51e4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-viztracer
pkgdesc = VizTracer is a low-overhead logging/debugging/profiling tool that can trace and visualize your python code execution.
- pkgver = 0.12.0
+ pkgver = 0.12.3
pkgrel = 1
url = https://github.com/gaogaotiantian/viztracer
arch = x86_64
@@ -10,8 +10,8 @@ pkgbase = python-viztracer
optdepends = python-rich: Full function support
optdepends = python-orjson: Full function support
optdepends = chromium: browser to open html results
- source = https://files.pythonhosted.org/packages/source/v/viztracer/viztracer-0.12.0.tar.gz
- sha256sums = ca3b3ba09d9a943d4b6dd86b1357c439096d7f9203e56981cb3ac5a0ccc181e2
+ source = https://files.pythonhosted.org/packages/source/v/viztracer/viztracer-0.12.3.tar.gz
+ sha256sums = 64488c3b6a15121fe5b109dd7a5b20bed9e87a7cc41a911c48c453eaf8a59d96
pkgname = python-viztracer
diff --git a/PKGBUILD b/PKGBUILD
index 12071f3b4a97..95b0441faa7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-viztracer
_name=viztracer
-pkgver=0.12.0
+pkgver=0.12.3
pkgrel=1
pkgdesc='VizTracer is a low-overhead logging/debugging/profiling tool that can trace and visualize your python code execution.'
arch=('x86_64')
@@ -14,7 +14,7 @@ optdepends=('python-rich: Full function support'
'python-orjson: Full function support'
'chromium: browser to open html results')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('ca3b3ba09d9a943d4b6dd86b1357c439096d7f9203e56981cb3ac5a0ccc181e2')
+sha256sums=('64488c3b6a15121fe5b109dd7a5b20bed9e87a7cc41a911c48c453eaf8a59d96')
build() {
cd "$_name-$pkgver"