summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ffe7726ecf2f..00d200eafd2c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,17 @@
pkgbase = python-wordcloud
pkgdesc = A little word cloud generator in Python
- pkgver = 1.7.0
+ pkgver = 1.8.0
pkgrel = 1
url = https://github.com/amueller/word_cloud
arch = any
license = Apache
+ makedepends = python-setuptools
depends = python
depends = python-matplotlib
depends = python-pillow
depends = python-numpy
- source = https://files.pythonhosted.org/packages/6b/9f/27cec92eee9f1d4f02f986ad0cc6dfc0797b117be6e968da8f92c6c183aa/wordcloud-1.7.0.tar.gz
- sha256sums = bad2b990350a869e6e35c05d292784b050da6068109068425961aad4ae4fefb2
+ source = https://files.pythonhosted.org/packages/27/3f/8ff149cfce0bffed6b475c1eec6f81b67464405c115c05e512621f7f41d8/wordcloud-1.8.0.tar.gz
+ sha256sums = 35563d96802d29c876ef8fd9e83304ef796cee40b2e51c0a7fa570d468073236
pkgname = python-wordcloud
diff --git a/PKGBUILD b/PKGBUILD
index f5a240cd429e..8df34ad452ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,22 @@
_pkgname=wordcloud
pkgname=python-wordcloud
-pkgver=1.7.0
+pkgver=1.8.0
pkgrel=1
pkgdesc="A little word cloud generator in Python"
arch=('any')
url="https://github.com/amueller/word_cloud"
license=('Apache')
+makedepends=('python-setuptools')
depends=('python' 'python-matplotlib' 'python-pillow' 'python-numpy')
-source=("https://files.pythonhosted.org/packages/6b/9f/27cec92eee9f1d4f02f986ad0cc6dfc0797b117be6e968da8f92c6c183aa/$_pkgname-$pkgver.tar.gz")
+#source=("https://files.pythonhosted.org/packages/6b/9f/27cec92eee9f1d4f02f986ad0cc6dfc0797b117be6e968da8f92c6c183aa/$_pkgname-$pkgver.tar.gz")
+source=("https://files.pythonhosted.org/packages/27/3f/8ff149cfce0bffed6b475c1eec6f81b67464405c115c05e512621f7f41d8/$_pkgname-$pkgver.tar.gz")
package() {
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}
-sha256sums=('bad2b990350a869e6e35c05d292784b050da6068109068425961aad4ae4fefb2')
+sha256sums=('35563d96802d29c876ef8fd9e83304ef796cee40b2e51c0a7fa570d468073236')
# vim:set ts=2 sw=2 et: