summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66753d6917ad..9246d8d424c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,11 @@ arch=('any')
source=("git://github.com/ranaroussi/yfinance")
sha256sums=('SKIP')
+pkgver() {
+ cd "${srcdir}/${_module}"
+ git log -1 --format="%cd" --date=short | sed "s|-||g"
+}
+
build() {
cd "${srcdir}/${_module}"
python setup.py build