summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2726d329c651..1e345a1bf6e4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = python-yoyo-migrations
pkgdesc = Database migrations with SQL
- pkgver = 7.2.1
- pkgrel = 3
+ pkgver = 8.2.0
+ pkgrel = 1
url = https://ollycope.com/software/yoyo/latest/
arch = any
license = Apache
+ makedepends = python-setuptools
makedepends = python-pip
depends = python
depends = python-iniherit
depends = python-text-unidecode
depends = python-sqlparse
- source = https://files.pythonhosted.org/packages/source/y/yoyo-migrations/yoyo-migrations-7.2.1.tar.gz
- sha256sums = 89b6d51e9fcc8f7b413ebfa99576d19a71c0a04a0917898e45ad02c711e5f0da
+ source = https://files.pythonhosted.org/packages/source/y/yoyo-migrations/yoyo-migrations-8.2.0.tar.gz
+ sha256sums = 820606a03e262cf1cd4f59e256c28fa446425224d5b82a3d1275fd78178523e4
pkgname = python-yoyo-migrations
-
diff --git a/PKGBUILD b/PKGBUILD
index 3a81f5b61571..84ac61046ca7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: talone <talone@boxph.one>
pkgname=python-yoyo-migrations
-pkgver=7.2.1
-pkgrel=3
+pkgver=8.2.0
+pkgrel=1
pkgdesc='Database migrations with SQL'
arch=(any)
url='https://ollycope.com/software/yoyo/latest/'
license=(Apache)
depends=('python' 'python-iniherit' 'python-text-unidecode' 'python-sqlparse')
-makedepends=('python-pip')
+makedepends=('python-setuptools' 'python-pip')
source=("https://files.pythonhosted.org/packages/source/y/yoyo-migrations/yoyo-migrations-$pkgver.tar.gz")
-sha256sums=('89b6d51e9fcc8f7b413ebfa99576d19a71c0a04a0917898e45ad02c711e5f0da')
+sha256sums=('820606a03e262cf1cd4f59e256c28fa446425224d5b82a3d1275fd78178523e4')
package() {
cd yoyo-migrations-$pkgver