summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 930d82314d9a..1ee93fc3ce60 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-yte
pkgdesc = YAML template engine with Python expressions
- pkgver = 1.2.0
+ pkgver = 1.5.1
pkgrel = 1
url = https://github.com/koesterlab/yte
arch = any
@@ -8,9 +8,10 @@ pkgbase = python-yte
makedepends = python-build
makedepends = python-installer
makedepends = python-poetry-core
+ depends = python-dpath
depends = python-plac
depends = python-pyyaml
- source = https://files.pythonhosted.org/packages/source/y/yte/yte-1.2.0.tar.gz
- sha256sums = 0368f220bb96fb3290bbd5a90e3d218af483d0d3e5abf9b08b24e29b150f151e
+ source = https://files.pythonhosted.org/packages/source/y/yte/yte-1.5.1.tar.gz
+ sha256sums = 6d0b315b78af83276d78f5f67c107c84238f772a76d74f4fc77905b46f3731f5
pkgname = python-yte
diff --git a/PKGBUILD b/PKGBUILD
index 27e27b44d0e4..0a8047fa8ca4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
_name=yte
pkgname=python-$_name
-pkgver=1.2.0
+pkgver=1.5.1
pkgrel=1
pkgdesc='YAML template engine with Python expressions'
arch=(any)
url="https://github.com/koesterlab/$_name"
license=(MIT)
-depends=(python-plac python-pyyaml)
+depends=(python-dpath python-plac python-pyyaml)
makedepends=(python-build python-installer python-poetry-core)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('0368f220bb96fb3290bbd5a90e3d218af483d0d3e5abf9b08b24e29b150f151e')
+sha256sums=('6d0b315b78af83276d78f5f67c107c84238f772a76d74f4fc77905b46f3731f5')
build() {
cd "$_name-$pkgver"