summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rwxr-xr-xPKGBUILD23
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d3194288b583
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Fri Mar 4 17:48:13 UTC 2016
+pkgbase = python2-binplist
+ pkgdesc = Binary property list (plist) parser module written in python
+ pkgver = 0.1.4
+ pkgrel = 1
+ epoch = 1
+ url = https://code.google.com/p/binplist/
+ arch = any
+ license = MIT
+ makedepends = python2
+ source = https://binplist.googlecode.com/files/binplist-0.1.4.tar.gz
+ md5sums = 5c4788a9731b67487790109910380699
+
+pkgname = python2-binplist
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..feebdc1f50d3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+pkgname=python2-binplist
+pkgver=0.1.4
+pkgrel=1
+pkgdesc="Binary property list (plist) parser module written in python"
+arch=('any')
+epoch=1
+url="https://code.google.com/p/binplist/"
+license=('MIT')
+depends=()
+makedepends=('python2')
+md5sums=('5c4788a9731b67487790109910380699')
+
+source=(https://binplist.googlecode.com/files/binplist-${pkgver}.tar.gz)
+
+build() {
+ export PYTHON=python2
+ cd $srcdir/binplist-${pkgver}
+ python2 setup.py build
+}
+package() {
+ cd $srcdir/binplist-${pkgver}
+ python2 setup.py install --root=$pkgdir
+}