summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c1d208824bf5..4a8d9940cff5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,20 @@
# Generated by mksrcinfo v8
-# Fri Dec 18 10:44:56 UTC 2015
+# Mon Feb 29 14:27:46 UTC 2016
pkgbase = python2-boto3
pkgdesc = The AWS SDK for Python
- pkgver = 1.2.3
+ pkgver = 1.2.5
pkgrel = 1
url = http://pypi.python.org/pypi/boto3
arch = any
license = Apache
makedepends = python2-setuptools
depends = python2
+ depends = python2-botocore>=1.3.29
depends = python2-botocore<1.4.0
depends = python2-jmespath<1.0.0
depends = python2-futures<4.0.0
- source = https://pypi.python.org/packages/source/b/boto3/boto3-1.2.3.tar.gz
- md5sums = 3f45656baef1f1e9ef9aecefb33d898b
+ source = https://pypi.python.org/packages/source/b/boto3/boto3-1.2.5.tar.gz
+ md5sums = 4c5f185dee0e1b68f03b8cd12bdd6be9
pkgname = python2-boto3
diff --git a/PKGBUILD b/PKGBUILD
index 99d8cb5a443d..953d3f0e9010 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.2.3
+pkgver=1.2.5
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
-depends=('python2' 'python2-botocore<1.4.0' 'python2-jmespath<1.0.0' 'python2-futures<4.0.0')
+depends=('python2' 'python2-botocore>=1.3.29' 'python2-botocore<1.4.0' 'python2-jmespath<1.0.0' 'python2-futures<4.0.0')
makedepends=('python2-setuptools')
source=("https://pypi.python.org/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('3f45656baef1f1e9ef9aecefb33d898b')
+md5sums=('4c5f185dee0e1b68f03b8cd12bdd6be9')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver