summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD15
2 files changed, 12 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ae911881fb9c..c24a418ef669 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = python2-misaka
pkgdesc = The Python binding for Sundown, a markdown parsing library.
- pkgver = 1.0.2
- pkgrel = 2
- url = http://misaka.61924.nl/
+ pkgver = 2.1.1
+ pkgrel = 1
+ url = https://misaka.61924.nl/
arch = i686
arch = x86_64
license = MIT
depends = python2
options = !emptydirs
- source = https://pypi.python.org/packages/source/m/misaka/misaka-1.0.2.tar.gz
+ source = https://pypi.python.org/packages/source/m/misaka/misaka-2.1.1.tar.gz
source = LICENSE
- sha256sums = 6197e4886ff0c2718df1b472e40b5fea45f447a7a5b0192a48123ee868973517
+ sha256sums = 62f35254550095d899fc2ab8b33e156fc5e674176f074959cbca43cf7912ecd7
sha256sums = 0fed45cfa40d1ceed4bf0173f11af10e962d2647a4beb7c0e8250a30720a1890
pkgname = python2-misaka
diff --git a/PKGBUILD b/PKGBUILD
index 44c7143e2d76..ef622ec8367a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
-# Maintainer: mutantmonkey <aur@mutantmonkey.in>
+# Contributor: Michal Wojdyla < micwoj9292 at gmail dot com>
+# Contributor: mutantmonkey <aur@mutantmonkey.in>
pkgname=python2-misaka
-pkgver=1.0.2
-pkgrel=2
+pkgver=2.1.1
+pkgrel=1
pkgdesc="The Python binding for Sundown, a markdown parsing library."
arch=('i686' 'x86_64')
-url="http://misaka.61924.nl/"
+url="https://misaka.61924.nl/"
license=('MIT')
depends=('python2')
options=(!emptydirs)
source=("https://pypi.python.org/packages/source/m/misaka/misaka-${pkgver}.tar.gz"
'LICENSE')
-sha256sums=('6197e4886ff0c2718df1b472e40b5fea45f447a7a5b0192a48123ee868973517'
+sha256sums=('62f35254550095d899fc2ab8b33e156fc5e674176f074959cbca43cf7912ecd7'
'0fed45cfa40d1ceed4bf0173f11af10e962d2647a4beb7c0e8250a30720a1890')
package() {
@@ -22,6 +23,4 @@ package() {
cd "$srcdir/misaka-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1
install -D -m644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-}
-
-# vim:set ts=2 sw=2 et:
+} \ No newline at end of file