summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 916a03cee933..7baa79341b4e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,14 @@
pkgbase = python2-odfpy
pkgdesc = A complete API for OpenDocument in Python. Python 2.x support
- pkgver = 0.9.6
+ pkgver = 1.3.1
pkgrel = 1
url = http://opendocumentfellowship.com/projects/odfpy
arch = i686
arch = x86_64
license = GPL
depends = python2
- conflicts = odfpy
- conflicts = python-odfpy
- conflicts = python3-odfpy
- conflicts = python-all-odfpy
- source = http://pypi.python.org/packages/source/o/odfpy/odfpy-0.9.6.tar.gz
- md5sums = 3f570ead2b5f5eb6eab97eecce22d491
+ source = http://pypi.python.org/packages/source/o/odfpy/odfpy-1.3.1.tar.gz
+ md5sums = c9ac8cdab35c68388cc594793b57a984
pkgname = python2-odfpy
diff --git a/PKGBUILD b/PKGBUILD
index 28617e30ce59..853c63114132 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
+# Maintainer: Aaron DeVore <aaron.devore@gmail.com>
# Contributor: Vinicius de Avila <vinicius.avila.jorge@gmail.com>
# Update Based on Geoff Teale's PKGBUILD. To support only python2
pkgname=python2-odfpy
-pkgver=0.9.6
+pkgver=1.3.1
pkgrel=1
pkgdesc="A complete API for OpenDocument in Python. Python 2.x support"
arch=('i686' 'x86_64')
url="http://opendocumentfellowship.com/projects/odfpy"
license=('GPL')
depends=('python2')
-conflicts=('odfpy' 'python-odfpy' 'python3-odfpy' 'python-all-odfpy')
source=("http://pypi.python.org/packages/source/o/odfpy/odfpy-$pkgver.tar.gz")
-md5sums=('3f570ead2b5f5eb6eab97eecce22d491')
+md5sums=('c9ac8cdab35c68388cc594793b57a984')
build() {
cd "$srcdir/odfpy-${pkgver}"