summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6609c077c993..877709615634 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-pykeepass
pkgdesc = Python library to interact with keepass databases (supports KDBX3 and KDBX4)
- pkgver = 4.0.0
+ pkgver = 4.0.1
pkgrel = 1
url = https://github.com/libkeepass/pykeepass
arch = any
@@ -11,8 +11,8 @@ pkgbase = python2-pykeepass
depends = python2-pycryptodomex
depends = python2-construct
depends = python2-argon2
- source = https://files.pythonhosted.org/packages/source/p/pykeepass/pykeepass-4.0.0.tar.gz
- sha256sums = 1b41b3277ea4e044556e1c5a21866ea4dfd36e69a4c0f14272488f098063178f
+ source = https://files.pythonhosted.org/packages/source/p/pykeepass/pykeepass-4.0.1.tar.gz
+ sha256sums = eaa2a016c15a81beb6e253a8cb1fe64738b5fb4a28389dcdba621ea538dd814b
pkgname = python2-pykeepass
depends = python2
@@ -20,4 +20,3 @@ pkgname = python2-pykeepass
depends = python2-pycryptodomex
depends = python2-construct
depends = python2-argon2
-
diff --git a/PKGBUILD b/PKGBUILD
index ba2943f4cd57..efb9855fc96b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgbase='python2-pykeepass'
pkgname=('python2-pykeepass')
_module='pykeepass'
-pkgver=4.0.0
+pkgver=4.0.1
pkgrel=1
pkgdesc="Python library to interact with keepass databases (supports KDBX3 and KDBX4)"
url="https://github.com/libkeepass/pykeepass"
@@ -10,7 +10,7 @@ makedepends=('python2-setuptools')
license=('GPL3')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('1b41b3277ea4e044556e1c5a21866ea4dfd36e69a4c0f14272488f098063178f')
+sha256sums=('eaa2a016c15a81beb6e253a8cb1fe64738b5fb4a28389dcdba621ea538dd814b')
build() {
cd "${srcdir}/${_module}-${pkgver}"