summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7aba0781a88c..a20d55c440a2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,3 +12,4 @@ pkgbase = python2-quantities
pkgname = python2-quantities
depends = python2
+ depends = python2-numpy
diff --git a/PKGBUILD b/PKGBUILD
index 0d5647c87f36..cd110732fcc8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
# Maintainer: Pellegrino Prevete (tallero) <pellegrinoprevete@gmail.com>
# Contributor: Sergio Davies <sergio dot newsletter at gmail dot com>
+# Contributor: a821
_py="python2"
_pkg="quantities"
@@ -24,10 +25,13 @@ sha256sums=(
)
package_python2-quantities() {
- depends+=("${_py}")
+ depends+=(
+ "${_py}"
+ "${_py}-numpy"
+ )
cd "${_pkg}-${pkgver}"
"${_py}" setup.py install --root="${pkgdir}"
-}
+ }
# vim:set sw=2 sts=-1 et: