summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD5
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eb56ba95ab1d..b68e076bc661 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = python2-remote-pdb
pkgdesc = Remote vanilla PDB (over TCP sockets) done right: no extras, proper handling around connection failures and CI. Based on pdbx.
- pkgver = 1.2.0
+ pkgver = 2.1.0
pkgrel = 1
url = https://github.com/ionelmc/python-remote-pdb
arch = any
license = BSD
+ makedepends = python2-setuptools
+ makedepends = python2-pbr
depends = python2
options = !emptydirs
- source = https://pypi.python.org/packages/source/r/remote-pdb/remote-pdb-1.2.0.tar.gz
- md5sums = 0bc5817d403fa62d56ef874bfc5d11b3
+ source = https://pypi.python.org/packages/source/r/remote-pdb/remote-pdb-2.1.0.tar.gz
+ md5sums = 952b5fe907d097cea391be100b1ad867
pkgname = python2-remote-pdb
-
diff --git a/PKGBUILD b/PKGBUILD
index efb2faef4f7f..e56a34e264da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
pkgname=python2-remote-pdb
_realname=remote-pdb
-pkgver=1.2.0
+pkgver=2.1.0
pkgrel=1
pkgdesc="Remote vanilla PDB (over TCP sockets) done right: no extras, proper handling around connection failures and CI. Based on pdbx."
arch=(any)
url="https://github.com/ionelmc/python-remote-pdb"
license=('BSD')
+makedepends=('python2-setuptools' 'python2-pbr')
depends=('python2')
options=(!emptydirs)
source=("https://pypi.python.org/packages/source/r/$_realname/$_realname-$pkgver.tar.gz")
-md5sums=('0bc5817d403fa62d56ef874bfc5d11b3')
+md5sums=('952b5fe907d097cea391be100b1ad867')
package() {
cd "$srcdir/$_realname-$pkgver"