summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD20
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..25edb5617590
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Mon Jun 26 10:48:08 UTC 2017
+pkgbase = python2-shout
+ pkgdesc = Python2 bindings for libshout
+ pkgver = 0.2.1
+ pkgrel = 1
+ url = http://www.icecast.org
+ arch = i686
+ arch = x86_64
+ license = LGPL2
+ depends = libshout
+ depends = python2
+ source = http://downloads.us.xiph.org/releases/libshout/shout-python-0.2.1.tar.gz
+ md5sums = 864cfecc2474590470fcce750416b7d3
+
+pkgname = python2-shout
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..daa4040ca671
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Based on AUR2 package from Sébastien Luttringer <seblu@aur.archlinux.org>
+# Maintainer: Nils Czernia <nils [at] czserver.de
+
+pkgname=python2-shout
+pkgver=0.2.1
+pkgrel=1
+pkgdesc='Python2 bindings for libshout'
+arch=('i686' 'x86_64')
+url='http://www.icecast.org'
+license=('LGPL2')
+depends=('libshout' 'python2')
+source=("http://downloads.us.xiph.org/releases/libshout/shout-python-$pkgver.tar.gz")
+md5sums=('864cfecc2474590470fcce750416b7d3')
+
+package() {
+ cd shout-python-$pkgver
+ python2 setup.py install --root="$pkgdir"
+}
+
+# vim:set ts=2 sw=2 ft=sh et: