summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 3 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..a5d491bdc8d8
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+0.7.4.tar.gz
+python2-txzmq-0.7.4-1-any.pkg.tar.xz
+pkg/
+src/
diff --git a/PKGBUILD b/PKGBUILD
index 38f3223c116f..3bba81ecf83c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,5 @@ package() {
# Build the docs as well - Fails now because two doctests fail
cd "${srcdir}/txZMQ-${pkgver}/docs"
make SPHINXBUILD=/usr/bin/sphinx-build2 html
- install -Ddm755 _build/html "${pkgdir}/usr/share/doc/${pkgname}/html"
+ cp -a _build/html "${pkgdir}/usr/share/doc/${pkgname}"
}
-
-# vim:set ts=2 sw=2 et: