summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD25
2 files changed, 12 insertions, 23 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0bc2d942e572..3ba38f3b860f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,16 @@
+# Generated by mksrcinfo v8
+# Mon Mar 25 06:57:58 UTC 2019
pkgbase = python2-xlsx2csv
pkgdesc = xlsx to csv converter
- pkgver = 0.7.3
+ pkgver = 0.7.6
pkgrel = 1
url = https://github.com/dilshod/xlsx2csv
arch = any
license = GPL
- depends = python
+ depends = python2
options = !emptydirs
- source = https://github.com/dilshod/xlsx2csv/archive/0.7.3.tar.gz
- md5sums = d6622bbb530cd80516aefd9291361ca5
+ source = https://github.com/dilshod/xlsx2csv/archive/0.7.6.tar.gz
+ md5sums = e1f585ed3c2f90e419c2e8d1efd46d76
pkgname = python2-xlsx2csv
diff --git a/PKGBUILD b/PKGBUILD
index 948bbb2c3700..945d57afbfd4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,34 +1,21 @@
-# This is an example PKGBUILD file. Use this as a start to creating your own,
-# and remove these comments. For more information, see 'man PKGBUILD'.
-# NOTE: Please fill out the license field for your package! If it is unknown,
-# then please put 'unknown'.
+# Maintainer: Jose Riha <jose1711 gmail com>
+# Contributor: Tim Diels <youremail@domain.com>
-# See http://wiki.archlinux.org/index.php/Python_Package_Guidelines for more
-# information on Python packaging.
-
-# Maintainer: Tim Diels <youremail@domain.com>
pkgname=python2-xlsx2csv
-pkgver=0.7.3
+pkgver=0.7.6
pkgrel=1
pkgdesc="xlsx to csv converter"
arch=(any)
url="https://github.com/dilshod/xlsx2csv"
license=('GPL')
-groups=()
-depends=('python')
-makedepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
+depends=('python2')
options=(!emptydirs)
-install=
source=(https://github.com/dilshod/xlsx2csv/archive/$pkgver.tar.gz)
-md5sums=('d6622bbb530cd80516aefd9291361ca5')
+md5sums=('e1f585ed3c2f90e419c2e8d1efd46d76')
package() {
cd "$srcdir/xlsx2csv-$pkgver"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py install --root="$pkgdir/" --optimize=1
}
# vim:set ts=2 sw=2 et: