summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 93fc36a12069..3daeea8589c9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pyzo
pkgdesc = Pyzo is a cross-platform Python IDE focused on interactivity and introspection, which makes it very suitable for scientific computing.
- pkgver = 4.2.1
+ pkgver = 4.3.1
pkgrel = 1
url = http://pyzo.org
arch = any
@@ -11,8 +11,8 @@ pkgbase = pyzo
optdepends = python-pyside: At lease one qt4 python bindings should be installed
conflicts = iep
replaces = iep
- source = https://github.com/pyzo/pyzo/archive/v4.2.1.tar.gz
- sha1sums = 8c99a53a63b1e5f0d4167cdc7e8d08f3e180e9cc
+ source = https://github.com/pyzo/pyzo/archive/v4.3.1.tar.gz
+ sha1sums = 8163a7b9f41204b43011a4abcf592df036590230
pkgname = pyzo
diff --git a/PKGBUILD b/PKGBUILD
index 05f6a7835815..ad09e01b1e05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#Contributor: Hector Mtz-Seara <hseara.#at#.gmail*.*com>
pkgname=pyzo
-pkgver=4.2.1
+pkgver=4.3.1
pkgrel=1
pkgdesc="Pyzo is a cross-platform Python IDE focused on interactivity and introspection, which makes it very suitable for scientific computing."
url="http://pyzo.org"
@@ -18,7 +18,7 @@ makedepends=('python-setuptools')
source=("https://github.com/pyzo/pyzo/archive/v${pkgver}.tar.gz")
-sha1sums=('8c99a53a63b1e5f0d4167cdc7e8d08f3e180e9cc')
+sha1sums=('8163a7b9f41204b43011a4abcf592df036590230')
build(){
@@ -49,8 +49,9 @@ EOF
mkdir -p ${pkgdir}/usr/share/applications
install -m644 ${pkgname}.desktop ${pkgdir}/usr/share/applications/${pkgname}.desktop
-msg2 "Building iep shortcut"
-mkdir -p ${pkgdir}/usr/bin
+ # Building shortcut
+ msg2 "Building pyzo shortcut"
+ mkdir -p ${pkgdir}/usr/bin
cat > ${pkgdir}/usr/bin/${pkgname} <<EOF
#!/usr/bin/env python
import pyzo