summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38bd6672cc7b..cf09dcd6c0e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,10 +34,9 @@ prepare() {
sed -i 's/\(env \|\/usr\/bin\/\)python$/&2/' $(find . -iname "*.py")
# Fix console.py for new pyqt build system
- sed -e '/from PyQt4.QtCore/ s/$/, QT_VERSION_STR/' \
+ sed -e '/from PyQt4.QtCore/ s/$/, QT_VERSION/' \
-e '/import pyqtconfig/d' \
- -e 's/pyqtconfig.*qt_version/QT_VERSION_STR/' \
- -e 's/0x40700/"4.7.0"/' \
+ -e 's/pyqtconfig.*qt_version/QT_VERSION/' \
-i python/console/console.py
[[ -d build ]] || mkdir build