summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xupdate.sh7
1 files changed, 7 insertions, 0 deletions
diff --git a/update.sh b/update.sh
new file mode 100755
index 000000000000..5d41d34c74b0
--- /dev/null
+++ b/update.sh
@@ -0,0 +1,7 @@
+#!/bin/sh
+
+makepkg -f &&
+makepkg --printsrcinfo > .SRCINFO &&
+git add PKGBUILD .SRCINFO &&
+git commit -m "Updated to version $(makepkg --printsrcinfo | grep pkgver | cut -d ' ' -f 3)" &&
+git push