summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 057939361092..5663804f4d30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -119,8 +119,8 @@ package() {
# which are copies of files elsewhere
find . -path licensedir -prune -o -path stubdom/ioemu -prune -o \
-path dist -prune -o -name COPYING -o -name LICENSE | while read file; do
- mkdir -p licensedir/`dirname $file`
- install -m 644 $file licensedir/$file
+ mkdir -p "licensedir/`dirname $file`"
+ install -m 644 "$file" "licensedir/$file"
done
############ all done now ############