summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1377893b9537..559386727105 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,14 +2,14 @@ pkgbase = quirky
pkgdesc = Destined to be a real IRC client for both light and heavyweight IRC users.
pkgver = 1
pkgrel = 1
- url = https://github.com/solus-project/quirky
+ url = https://gitlab.com/ufee1dead/quirky
arch = i686
arch = x86_64
license = GPL2
makedepends = vala
depends = gtk3<=3.14
- source = https://github.com/solus-project/quirky/archive/v1.tar.gz
- sha256sums = 4ed61bdfac171cd61eb9976ad9d1afc7024bccd84a62a981054b3dc2aaa9da21
+ source = https://gitlab.com/ufee1dead/quirky/repository/archive.tar.gz?ref=v1
+ sha256sums = 3f14ab8ade68e04a7fe7fb19d23050d437941bb626ee32f9f81482c73a143eb7
pkgname = quirky
diff --git a/PKGBUILD b/PKGBUILD
index 1f3d26ac3780..89448b6092a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,15 +5,15 @@ pkgver=1
pkgrel=1
pkgdesc="Destined to be a real IRC client for both light and heavyweight IRC users."
arch=('i686' 'x86_64')
-url="https://github.com/solus-project/quirky"
+url="https://gitlab.com/ufee1dead/quirky"
license=('GPL2')
depends=('gtk3<=3.14')
makedepends=('vala')
-source=("https://github.com/solus-project/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('4ed61bdfac171cd61eb9976ad9d1afc7024bccd84a62a981054b3dc2aaa9da21')
+source=("https://gitlab.com/ufee1dead/${pkgname}/repository/archive.tar.gz?ref=v${pkgver}")
+sha256sums=('3f14ab8ade68e04a7fe7fb19d23050d437941bb626ee32f9f81482c73a143eb7')
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}.git"
autoreconf -vfi
./configure --prefix=/usr
@@ -21,7 +21,7 @@ build() {
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}.git"
install -Dm755 "src/${pkgname}" -t "${pkgdir}/usr/bin"
}