summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac2c3b4db212..bd6e4202164d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = qxmpp
pkgdesc = Cross-platform C++ XMPP client and server library
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/qxmpp-project/qxmpp
arch = i686
arch = x86_64
license = LGPL2.1
+ makedepends = cmake
depends = qt5-base
optdepends = doxygen: required to build the HTML documentation
optdepends = opus: required to enable opus audio codec
@@ -13,8 +14,8 @@ pkgbase = qxmpp
optdepends = libvpx: required to enable vpx video codec
optdepends = libtheora: required to enable theora video codec
conflicts = qxmpp-qt5
- source = https://github.com/qxmpp-project/qxmpp/archive/v1.0.0.tar.gz
- sha1sums = 4b68d569494e7daf3035c383bbafbd312986b63d
+ source = https://github.com/qxmpp-project/qxmpp/archive/v1.0.1.tar.gz
+ sha1sums = 3bb69cb1f1d5229ef2b2b4b73b3c352359e71753
pkgname = qxmpp
diff --git a/PKGBUILD b/PKGBUILD
index ae56481617bb..2c08451da654 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Timothée Ravier <tim@siosm.fr>
pkgname='qxmpp'
-pkgver='1.0.0'
+pkgver='1.0.1'
pkgrel=1
pkgdesc='Cross-platform C++ XMPP client and server library'
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ optdepends=('doxygen: required to build the HTML documentation'
'libtheora: required to enable theora video codec')
conflicts=('qxmpp-qt5')
source=("${url}/archive/v${pkgver}.tar.gz")
-sha1sums=('4b68d569494e7daf3035c383bbafbd312986b63d')
+sha1sums=('3bb69cb1f1d5229ef2b2b4b73b3c352359e71753')
build() {
cd "$srcdir/$pkgname-$pkgver/"