summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 77182a8eecaa..a1f1776bb1d2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = r-flowworkspacedata
- pkgdesc = A data package containing two flowJo, one diva xml workspace and the associated fcs files as well as three GatingSets for testing the flowWorkspace, openCyto and CytoML packages.
+ pkgdesc = A data package containing two flowJo, one diva xml workspace and the associated fcs files as well as three GatingSets for testing the flowWorkspace, openCyto and CytoML packages
pkgver = 3.14.0
- pkgrel = 1
+ pkgrel = 2
url = https://bioconductor.org/packages/flowWorkspaceData
arch = any
- license = GPL2
+ license = GPL-2.0-only
depends = r
source = https://bioconductor.org/packages/release/data/experiment/src/contrib/flowWorkspaceData_3.14.0.tar.gz
md5sums = 96655cef2a21f1b9d303ec775597a2dc
- sha256sums = d85fd772ec55091fbe0d57337fe84ee36225a28d16ad02bc5824b03450d0a072
+ b2sums = 0f4138489ec8575a2567409af5ab7a4e154c3b1ca4bebd2684c9f754623c4fffe123bfad3ee7365de4c1e7d697eb7819cff4752aad218a24a339a7476182172e
pkgname = r-flowworkspacedata
diff --git a/PKGBUILD b/PKGBUILD
index 632a2cefae46..680a6d744639 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,21 +4,21 @@ _pkgname=flowWorkspaceData
_pkgver=3.14.0
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
-pkgdesc="A data package containing two flowJo, one diva xml workspace and the associated fcs files as well as three GatingSets for testing the flowWorkspace, openCyto and CytoML packages."
+pkgrel=2
+pkgdesc="A data package containing two flowJo, one diva xml workspace and the associated fcs files as well as three GatingSets for testing the flowWorkspace, openCyto and CytoML packages"
arch=(any)
-url="https://bioconductor.org/packages/${_pkgname}"
-license=(GPL2)
+url="https://bioconductor.org/packages/$_pkgname"
+license=('GPL-2.0-only')
depends=(
r
)
source=("https://bioconductor.org/packages/release/data/experiment/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('96655cef2a21f1b9d303ec775597a2dc')
-sha256sums=('d85fd772ec55091fbe0d57337fe84ee36225a28d16ad02bc5824b03450d0a072')
+b2sums=('0f4138489ec8575a2567409af5ab7a4e154c3b1ca4bebd2684c9f754623c4fffe123bfad3ee7365de4c1e7d697eb7819cff4752aad218a24a339a7476182172e')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
package() {