summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b5e317c4c23c..383fb6d20656 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = raiseorlaunch
pkgdesc = A run-or-raise-application-launcher for i3 window manager.
- pkgver = 2.0.0
+ pkgver = 2.1.0
pkgrel = 0
url = https://github.com/open-dynaMIX/raiseorlaunch
arch = any
@@ -10,8 +10,8 @@ pkgbase = raiseorlaunch
makedepends = python-wheel
depends = python
depends = i3ipc-python-git
- source = https://github.com/open-dynaMIX/raiseorlaunch/archive/v2.0.0.tar.gz
- sha256sums = 8d82b8bbc432fa790d0cd69dfd842aa6a3f54fd28dfa334f6a62008a982bbd81
+ source = https://github.com/open-dynaMIX/raiseorlaunch/archive/v2.1.0.tar.gz
+ sha256sums = e73c69f721e229709fca64febbcc3899e842e30ab54fc1a586e28b687238e639
pkgname = raiseorlaunch
diff --git a/PKGBUILD b/PKGBUILD
index bd85fecabb0d..159d0258de40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio Rämi <fabio[at]dynamix-tontechnik[dot]ch>
pkgname=raiseorlaunch
-pkgver=2.0.0
+pkgver=2.1.0
pkgrel=0
pkgdesc="A run-or-raise-application-launcher for i3 window manager."
arch=(any)
@@ -10,7 +10,7 @@ license=('MIT')
depends=('python' 'i3ipc-python-git')
makedepends=('python-setuptools' 'python-pip' 'python-wheel')
source=("https://github.com/open-dynaMIX/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('8d82b8bbc432fa790d0cd69dfd842aa6a3f54fd28dfa334f6a62008a982bbd81')
+sha256sums=('e73c69f721e229709fca64febbcc3899e842e30ab54fc1a586e28b687238e639')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -20,6 +20,6 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps dist/${pkgname}-${pkgver}-py3-none-any.whl
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps --no-warn-script-location dist/${pkgname}-${pkgver}-py3-none-any.whl
install -Dm644 LICENSE.txt "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}