summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2382e640cfb..59a336a32b54 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,11 +23,11 @@ pkgver() {
prepare() {
cd "$_pkgname"
sed -i '1s/\<python\>/&2/' build/tap-*
+ NOCONFIGURE=1 ./autogen.sh
}
build() {
cd "$_pkgname"
- NOCONFIGURE=1 ./autogen.sh
./configure \
--prefix=/usr \
--sbindir=/usr/bin \