summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD23
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..dae37de33be6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Fri Jun 17 16:22:12 UTC 2016
+pkgbase = redo-sh
+ pkgdesc = Redo implementation in Bourne Shell.
+ pkgver = 1.1.6
+ pkgrel = 1
+ url = http://news.dieweltistgarnichtso.net/bin/redo-sh.html
+ arch = any
+ license = GPL
+ depends = bash
+ conflicts = redo-c-git
+ conflicts = redo-git
+ source = http://daten.dieweltistgarnichtso.net/src/redo-v1.1.6.tar.gz
+ sha256sums = 68577c4e97b3707ab23999fa5d8886cbd509ea528a5becb40a8cc34528d7e8f5
+
+pkgname = redo-sh
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4c0579f68d7b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: buckket <buckket@cock.li>
+
+pkgname=redo-sh
+_pkgname=redo
+pkgver=1.1.6
+pkgrel=1
+pkgdesc="Redo implementation in Bourne Shell."
+arch=("any")
+license=("GPL")
+url="http://news.dieweltistgarnichtso.net/bin/redo-sh.html"
+depends=("bash")
+conflicts=("redo-c-git" "redo-git")
+source=("http://daten.dieweltistgarnichtso.net/src/${_pkgname}-v${pkgver}.tar.gz")
+sha256sums=('68577c4e97b3707ab23999fa5d8886cbd509ea528a5becb40a8cc34528d7e8f5')
+
+package() {
+ mkdir -p ${pkgdir}/usr/bin
+ install -Dm755 bin/* "${pkgdir}/usr/bin/"
+
+ mkdir -p ${pkgdir}/usr/share/man/man1
+ install -Dm644 man/man1/* "${pkgdir}/usr/share/man/man1/"
+}
+