summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b023a4fee93a..20eb7d8118f7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = reicast-git
pkgdesc = A multiplatform Sega Dreamcast emulator (development version)
- pkgver = r791.823cd76
+ pkgver = r1078.0783875
pkgrel = 1
url = http://reicast.com/
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 56126e247b07..a4133c4d6d62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: carstene1ns <arch carsten-teibes de> - http://git.io/ctPKG
pkgname=reicast-git
-pkgver=r791.823cd76
+pkgver=r1078.0783875
pkgrel=1
pkgdesc="A multiplatform Sega Dreamcast emulator (development version)"
arch=('i686' 'x86_64')
@@ -20,6 +20,12 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
+prepare() {
+ cd reicast/shell/lin86
+ # uncomment the following line to build with GLES instead of GL 3.1
+ #sed '/-DGLES/s/^#//;/-lGL /s/.*/# &/;/-lEGL/s/^#//' -i Makefile
+}
+
build () {
make -C reicast/shell/lin86
}