summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD27
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..067b8c9b2813
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = rfdump
+ pkgdesc = Tool to detect RFID-Tags and show their meta information
+ pkgver = 1.6
+ pkgrel = 2
+ url = http://www.rfdump.org
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = libglade
+ source = http://www.rfdump.org/dl/rfdump-1.6.tar.bz2
+ md5sums = e355566826ae313eb51aeb0d54ba1b68
+
+pkgname = rfdump
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8668c2e331f1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+
+pkgname=rfdump
+pkgver=1.6
+pkgrel=2
+pkgdesc="Tool to detect RFID-Tags and show their meta information"
+arch=('i686' 'x86_64')
+url="http://www.rfdump.org"
+license=('GPL')
+depends=('libglade')
+source=("http://www.rfdump.org/dl/${pkgname}-${pkgver}.tar.bz2")
+md5sums=('e355566826ae313eb51aeb0d54ba1b68')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ export LDFLAGS="-lexpat"
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ make DESTDIR="${pkgdir}" install
+}