summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9de82e351797..414551e37bf8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,16 @@
pkgbase = rhubarb-lip-sync
pkgdesc = Rhubarb Lip Sync is a command-line tool that automatically creates 2D mouth animation from voice recordings.
- pkgver = 1.11.0
+ pkgver = 1.12.0
pkgrel = 1
url = https://github.com/DanielSWolf/rhubarb-lip-sync
arch = x86_64
license = MIT
makedepends = cmake
makedepends = boost-libs
+ makedepends = boost
provides = DanielSWolf
options = !strip
- source = v1.11.0.zip::https://github.com/DanielSWolf/rhubarb-lip-sync/archive/refs/heads/feature/%23103-minor-syntax-fixes.zip
- md5sums = 8c8b16060c1088554c67afabe9453329
+ source = v1.12.0.zip::https://github.com/DanielSWolf/rhubarb-lip-sync/archive/refs/tags/v1.12.0.zip
+ md5sums = c67614d53433d08164f4610ddc9a39a0
pkgname = rhubarb-lip-sync
diff --git a/PKGBUILD b/PKGBUILD
index 13ddf9fd82f6..47ca710c75c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
#Maintainer: Bazza <bazza@riseup.net>
pkgname=('rhubarb-lip-sync')
-pkgver=1.11.0
+pkgver=1.12.0
pkgrel=1
pkgdesc="Rhubarb Lip Sync is a command-line tool that automatically creates 2D mouth animation from voice recordings."
provides=("DanielSWolf")
-makedepends=('cmake' 'boost-libs')
+makedepends=('cmake' 'boost-libs' 'boost' )
url='https://github.com/DanielSWolf/rhubarb-lip-sync'
arch=('x86_64')
-source=("v${pkgver}.zip::https://github.com/DanielSWolf/rhubarb-lip-sync/archive/refs/heads/feature/%23103-minor-syntax-fixes.zip")
-md5sums=('8c8b16060c1088554c67afabe9453329')
+source=("v${pkgver}.zip::https://github.com/DanielSWolf/rhubarb-lip-sync/archive/refs/tags/v1.12.0.zip")
+md5sums=('c67614d53433d08164f4610ddc9a39a0')
license=('MIT')
options=(!strip)
@@ -25,6 +25,6 @@ prepare(){
package(){
mkdir -p "${pkgdir}"/usr/bin/
- cp "${srcdir}"/${pkgname}-master/build/rhubarb/rhubarb "${pkgdir}"/usr/bin/
+ cp "${srcdir}"/${pkgname}-*/build/rhubarb/rhubarb "${pkgdir}"/usr/bin/
chmod 755 "${pkgdir}"/usr/bin/rhubarb
}