summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bdf90325e4e9..b8bb5b948b94 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = rocfft
pkgdesc = Next generation FFT implementation for ROCm
- pkgver = 0.9.1
+ pkgver = 0.9.2
pkgrel = 1
url = https://github.com/ROCmSoftwarePlatform/rocfft
arch = x86_64
- makedepends = hcc>=2.3.0
+ makedepends = hcc>=2.4.0
makedepends = git
makedepends = cmake
makedepends = ninja
depends = boost
depends = fftw
- source = https://github.com/ROCmSoftwarePlatform/rocfft/archive/v0.9.1.tar.gz
- sha256sums = fa4cb36409e34f85aa2de8d44b6990afe2c8b9fef7793c50f320f2e114fb0c09
+ source = https://github.com/ROCmSoftwarePlatform/rocfft/archive/v0.9.2.tar.gz
+ sha256sums = 13a1a6b759b4747a8aa650e88ea3e6a56ab59e8b1a69e46e58ba0a8da61c4497
pkgname = rocfft
diff --git a/PKGBUILD b/PKGBUILD
index f4e82030835e..454d8f14d31c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Jakub OkoĊ„ski <jakub@okonski.org>
pkgname=rocfft
-pkgver=0.9.1
+pkgver=0.9.2
pkgrel=1
pkgdesc="Next generation FFT implementation for ROCm"
url="https://github.com/ROCmSoftwarePlatform/rocfft"
arch=(x86_64)
depends=(boost fftw)
-makedepends=("hcc>=2.3.0" git cmake ninja)
+makedepends=("hcc>=2.4.0" git cmake ninja)
source=("https://github.com/ROCmSoftwarePlatform/rocfft/archive/v$pkgver.tar.gz")
-sha256sums=("fa4cb36409e34f85aa2de8d44b6990afe2c8b9fef7793c50f320f2e114fb0c09")
+sha256sums=("13a1a6b759b4747a8aa650e88ea3e6a56ab59e8b1a69e46e58ba0a8da61c4497")
build() {
mkdir -p "$srcdir/build"
cd "$srcdir/build"
- # build broken build with stack protection
+ # build broken with stack protection
export CXXFLAGS=$(echo $CXXFLAGS | sed -e 's/-fstack-protector-strong//')
export CFLAGS=$(echo $CFLAGS | sed -e 's/-fstack-protector-strong//')
export CPPFLAGS=$(echo $CPPFLAGS | sed -e 's/-fstack-protector-strong//')