summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe36de967096..bc536b84fead 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,10 +41,9 @@ build() {
# Build the project.
cmake ${srcdir}/${_dir} \
- -DCMAKE_BUILD_TYPE=Release \
-DCATKIN_BUILD_BINARY_PACKAGE=ON \
-DCMAKE_INSTALL_PREFIX=/opt/ros/noetic \
- -DPYTHON_EXECUTABLE=/usr/bin/python3 \
+ -DPYTHON_EXECUTABLE=/usr/bin/python \
-DSETUPTOOLS_DEB_LAYOUT=OFF
make
}