summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 635167662c75..8f96578b8732 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = rpcs3
pkgdesc = Open-source Sony PlayStation 3 Emulator
pkgver = 0.0.5
- pkgrel = 2
+ pkgrel = 3
url = https://rpcs3.net/
arch = x86_64
license = GPL2
diff --git a/PKGBUILD b/PKGBUILD
index 5364c51d37f1..d1b9656b26f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sanpi <sanpi+aur@homecomputing.fr>
pkgname=rpcs3
pkgver=0.0.5
-pkgrel=2
+pkgrel=3
pkgdesc='Open-source Sony PlayStation 3 Emulator'
arch=('x86_64')
url='https://rpcs3.net/'
@@ -99,4 +99,11 @@ package()
cd "$pkgname-$pkgver/build"
make DESTDIR="$pkgdir" install
+
+ if [ -n "$pkgdir" ]
+ then
+ rm "$pkgdir/usr/bin/llvm-tblgen"
+ rm -r "$pkgdir/usr/include"
+ rm -r "$pkgdir/usr/lib"
+ fi
}