summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4448430a9229..16beba4f6a14 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ license=('EPL')
depends=('java-runtime' 'alsa-lib' 'gtk2' 'gconf' 'hunspell' 'libxt' 'nss')
install=rssowl.install
source=("https://github.com/$pkgname/$_upname/releases/download/$pkgver/$_upname.$pkgver.Linux-x64.zip"
- "$pkgname.desktop")
+ "$pkgname.desktop")
sha256sums=('ca79aca7f141d30d550f46d47616e5f1d5a816d7496a4cb76dfc7a0c281975d7'
'197d0f1ffc59f5046dc455f485b7535ae2143315a498338911eafbf3cc62eb42')
build() {
- cd "$srcdir/$pkgname"
+ cd "$pkgname"
echo -e "#!/bin/sh\n\n/usr/share/$pkgname/$_upname \"\${@}\"" > "$pkgname"
sed -i -e 's:moz_libdir=.*:moz_libdir=/usr/share/rssowl/xulrunner:' xulrunner/xulrunner