summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65c15fdee843..ce21798c759b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = rua
pkgdesc = secure AUR helper written in Rust, supporting offline builds, filesystem isolation and more
- pkgver = 0.13.11
- pkgrel = 2
+ pkgver = 0.14.0
+ pkgrel = 1
url = https://github.com/vn971/rua
arch = x86_64
arch = i686
@@ -10,8 +10,8 @@ pkgbase = rua
depends = bubblewrap
depends = git
optdepends = bubblewrap-suid: version of bubblewrap that works on linux-hardened kernel
- source = https://github.com/vn971/rua/archive/0.13.11.tar.gz
- sha256sums = 166f5b232d1f1fad91249b0d4fc88de8ddcc996da73314e1b7ab6f3e311390f6
+ source = https://github.com/vn971/rua/archive/0.14.0.tar.gz
+ sha256sums = 7db8b9b6cde3c9b5b0dc0449981192bfda936a92c23adaf33ba196bd11911454
pkgname = rua
diff --git a/PKGBUILD b/PKGBUILD
index e5b0c07118b4..68db39801a72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Vasia Novikov <n1dr+cmarchlinux@yaaandex.com> (replace "aaa" with "a")
pkgname=rua
-pkgver=0.13.11
-pkgrel=2
+pkgver=0.14.0
+pkgrel=1
pkgdesc='secure AUR helper written in Rust, supporting offline builds, filesystem isolation and more'
url='https://github.com/vn971/rua'
source=("https://github.com/vn971/rua/archive/${pkgver}.tar.gz")
@@ -14,7 +14,7 @@ optdepends=('bubblewrap-suid: version of bubblewrap that works on linux-hardened
#options+=(!strip) # uncomment if you want readable stack traces
-sha256sums=(166f5b232d1f1fad91249b0d4fc88de8ddcc996da73314e1b7ab6f3e311390f6)
+sha256sums=(7db8b9b6cde3c9b5b0dc0449981192bfda936a92c23adaf33ba196bd11911454)
build () {
cd "$srcdir/$pkgname-$pkgver"
@@ -32,3 +32,4 @@ package() {
install -Dm644 target/completions/rua.fish "${pkgdir}/usr/share/fish/completions/rua.fish"
install -Dm644 target/completions/_rua "${pkgdir}/usr/share/zsh/functions/Completion/Linux/_rua"
}
+