summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 360f4b39150e..d9c6dd900ce4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ruby-fog-google
- pkgdesc = Module for the 'fog' gem to support Google.
- pkgver = 0.0.5
+ pkgdesc = This library can be used as a module for fog or as standalone provider to use the Google in applications.
+ pkgver = 0.1.1
pkgrel = 1
url = https://github.com/fog/fog-google
arch = any
@@ -9,10 +9,10 @@ pkgbase = ruby-fog-google
depends = ruby-fog-core
depends = ruby-fog-json
depends = ruby-fog-xml
- noextract = fog-google-0.0.5.gem
+ noextract = fog-google-0.1.1.gem
options = !emptydirs
- source = https://rubygems.org/downloads/fog-google-0.0.5.gem
- sha512sums = 851e3a4b7f687152e309ce5755d5ed2782deddd71ed82815ab4af32f1b991676b6120371e5e835d08960ae0c1c4ee2633fe73845943651693bced3acbbf3672c
+ source = https://rubygems.org/downloads/fog-google-0.1.1.gem
+ sha512sums = d7a74a11743532998620120a35235bc3a548f2f141262e48fc78b97ca842c7d2d4333970da416d8e28d92350aff4343fbaad831854c5c5436c9f170e00634c41
pkgname = ruby-fog-google
diff --git a/PKGBUILD b/PKGBUILD
index 931ec9c6ccdf..5be3843af06a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,10 @@
-# Generated by gem2arch (https://github.com/anatol/gem2arch)
-# Maintainer: Artem Vorotnikov <artem@vorotnikov.me>
+# Maintainer: Carsten Feuls <archlinux@carstenfeuls.de>
_gemname=fog-google
pkgname=ruby-$_gemname
-pkgver=0.0.5
+pkgver=0.1.1
pkgrel=1
-pkgdesc='Module for the '\''fog'\'' gem to support Google.'
+pkgdesc='This library can be used as a module for fog or as standalone provider to use the Google in applications.'
arch=(any)
url='https://github.com/fog/fog-google'
license=(MIT)
@@ -13,7 +12,7 @@ depends=(ruby ruby-fog-core ruby-fog-json ruby-fog-xml)
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
-sha512sums=('851e3a4b7f687152e309ce5755d5ed2782deddd71ed82815ab4af32f1b991676b6120371e5e835d08960ae0c1c4ee2633fe73845943651693bced3acbbf3672c')
+sha512sums=('d7a74a11743532998620120a35235bc3a548f2f141262e48fc78b97ca842c7d2d4333970da416d8e28d92350aff4343fbaad831854c5c5436c9f170e00634c41')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"