summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c3104a7ca528..7f2f33de5e04 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = rutoken-plugin
pkgdesc = The Rutoken plugin is necessary for connecting USB devices with the browser, it allows you to identify devices and work with them.
- pkgver = 4.7.0
+ pkgver = 4.8.0
pkgrel = 1
url = https://www.rutoken.ru/support/download/rutoken-plugin/
arch = i686
@@ -11,9 +11,9 @@ pkgbase = rutoken-plugin
makedepends = grep
makedepends = coreutils
makedepends = bash
- source_i686 = rutoken-plugin-4.7.0.rpm::https://download.rutoken.ru/Rutoken_Plugin/4.7.0.0/Linux/libnpRutokenPlugin-4.7.0-1.i686.rpm
- sha256sums_i686 = 6bd81a508885d9fea273ecd53cd7ba8e238c28ba054f5c385a444e2e722ead9b
- source_x86_64 = rutoken-plugin-4.7.0.rpm::https://download.rutoken.ru/Rutoken_Plugin/4.7.0.0/Linux/libnpRutokenPlugin-4.7.0-1.x86_64.rpm
- sha256sums_x86_64 = 6805814b652b01bd149ac8fa5afea1cce7dbf2ea55cece34d5488a9c8ec3b902
+ source_i686 = rutoken-plugin-4.8.0-i686.rpm::https://download.rutoken.ru/Rutoken_Plugin/4.8.0.0/Linux/libnpRutokenPlugin-4.8.0-1.i686.rpm
+ sha256sums_i686 = 2bb53733dd3f97a7e12d05753ab51c51ac8ab6dbd0acc826215ec9b7fda7cfd8
+ source_x86_64 = rutoken-plugin-4.8.0-x86_64.rpm::https://download.rutoken.ru/Rutoken_Plugin/4.8.0.0/Linux/libnpRutokenPlugin-4.8.0-1.x86_64.rpm
+ sha256sums_x86_64 = dea405bd7dc4812d46cf770dea86b4f533812a79709491cd7d3a5d7241d12134
pkgname = rutoken-plugin
diff --git a/PKGBUILD b/PKGBUILD
index 04629c4a041a..0d4b491d267c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Andrey Kolchenko <andrey@kolchenko.me>
pkgname=rutoken-plugin
-pkgver=4.7.0
+pkgver=4.8.0
pkgrel=1
pkgdesc="The Rutoken plugin is necessary for connecting USB devices with the browser, it allows you to identify devices and work with them."
arch=('i686' 'x86_64')
@@ -9,10 +9,10 @@ url="https://www.rutoken.ru/support/download/rutoken-plugin/"
license=('unknown')
makedepends=("findutils" "sed" "grep" "coreutils" "bash")
-source_x86_64=("${pkgname}-${pkgver}.rpm::https://download.rutoken.ru/Rutoken_Plugin/${pkgver}.0/Linux/libnpRutokenPlugin-${pkgver}-1.x86_64.rpm")
-sha256sums_x86_64=("6805814b652b01bd149ac8fa5afea1cce7dbf2ea55cece34d5488a9c8ec3b902")
-source_i686=("${pkgname}-${pkgver}.rpm::https://download.rutoken.ru/Rutoken_Plugin/${pkgver}.0/Linux/libnpRutokenPlugin-${pkgver}-1.i686.rpm")
-sha256sums_i686=("6bd81a508885d9fea273ecd53cd7ba8e238c28ba054f5c385a444e2e722ead9b")
+source_x86_64=("${pkgname}-${pkgver}-x86_64.rpm::https://download.rutoken.ru/Rutoken_Plugin/${pkgver}.0/Linux/libnpRutokenPlugin-${pkgver}-1.x86_64.rpm")
+sha256sums_x86_64=("dea405bd7dc4812d46cf770dea86b4f533812a79709491cd7d3a5d7241d12134")
+source_i686=("${pkgname}-${pkgver}-i686.rpm::https://download.rutoken.ru/Rutoken_Plugin/${pkgver}.0/Linux/libnpRutokenPlugin-${pkgver}-1.i686.rpm")
+sha256sums_i686=("2bb53733dd3f97a7e12d05753ab51c51ac8ab6dbd0acc826215ec9b7fda7cfd8")
package() {
mv "${srcdir}/usr/lib64/mozilla/native-messaging-hosts" "${srcdir}/usr/lib/mozilla/"