summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a92b948ee56b..fbcb57e2b501 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Fabrice aneche <akh at nobugware dot com>
pkgname=s2geometry-git
-pkgver=r365
+pkgver=r558
pkgrel=1
pkgdesc="Computational geometry and spatial indexing on the sphere"
arch=('i686' 'x86_64')
url="https://s2geometry.io/"
license=('APACHE2')
-depends=('openssl' 'python' 'gtest')
-makedepends=('git' 'cmake')
+depends=('openssl' 'python')
+makedepends=('git' 'cmake' 'swig')
source=("git+https://github.com/google/s2geometry.git")
sha256sums=('SKIP')
@@ -21,7 +21,7 @@ build() {
cd "$srcdir/s2geometry"
mkdir -p build
cd build
- cmake -DCMAKE_INSTALL_PREFIX=/usr ..
+ cmake -DGTEST_ROOT= -DCMAKE_INSTALL_PREFIX=/usr ..
make
}