summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8916ba03cefc..3557c8137ab3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Wed Feb 3 18:11:29 UTC 2016
pkgbase = sasm
pkgdesc = Simple crossplatform IDE for NASM, MASM, GAS, FASM assembly languages
- pkgver = 3.2.0
+ pkgver = 3.3.0
pkgrel = 1
url = http://dman95.github.io/SASM/english.html
arch = i686
@@ -11,7 +13,7 @@ pkgbase = sasm
depends = gdb
depends = gcc
optdepends = nasmx: a collection of macros, include files and examples for linux, x11, gtk, opengl
- source = https://github.com/Dman95/SASM/archive/v3.2.0.tar.gz
+ source = https://github.com/Dman95/SASM/archive/v3.3.0.tar.gz
md5sums = dcc4d5c1a3e5ef576f51b367925bad34
depends_x86_64 = gcc-multilib
diff --git a/PKGBUILD b/PKGBUILD
index 6707d416a836..dc92441fdeb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: V0K3 <v0k3@inventati.org>
pkgname=sasm
-pkgver=3.2.0
+pkgver=3.3.0
pkgrel=1
pkgdesc="Simple crossplatform IDE for NASM, MASM, GAS, FASM assembly languages"
arch=('i686' 'x86_64')
@@ -11,18 +11,18 @@ license=('GPL3')
depends=('qt4>=4.8' 'nasm' 'gdb' 'gcc')
depends_x86_64+=('gcc-multilib')
optdepends=(
- 'nasmx: a collection of macros, include files and examples for linux, x11, gtk, opengl'
+'nasmx: a collection of macros, include files and examples for linux, x11, gtk, opengl'
)
source=("https://github.com/Dman95/SASM/archive/v${pkgver}.tar.gz")
md5sums=("dcc4d5c1a3e5ef576f51b367925bad34")
build() {
- cd "${srcdir}/SASM-${pkgver}"
- qmake PREFIX="${pkgdir}/usr"
- make
+cd "${srcdir}/SASM-${pkgver}"
+qmake PREFIX="${pkgdir}/usr"
+make
}
package() {
- cd "${srcdir}/SASM-${pkgver}"
- make install
+cd "${srcdir}/SASM-${pkgver}"
+make install
}