summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rwxr-xr-xPKGBUILD12
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a3e8cf6c0c03..163b2d66b41c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Feb 28 05:34:12 UTC 2016
+# Tue Apr 26 14:43:29 UTC 2016
pkgbase = sayonara-player
pkgdesc = Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend.
- pkgver = 0.8.2_git2_20160226
+ pkgver = 0.8.3_git0_20160424
pkgrel = 1
url = http://sayonara-player.com
arch = i686
@@ -19,8 +19,9 @@ pkgbase = sayonara-player
optdepends = lame
optdepends = gst-plugins-ugly
conflicts = sayonara-player-svn
- source = http://sayonara-player.com/sw/sayonara-player-0.8.2-git2-20160226.tar.gz
- sha384sums = c23246f8f4592329c9b4d3ac1198933e50a16177c7e71ce00270c97cf110367e52a6e8fa2221471a379db3e7d3680ce5
+ conflicts = sayonara-player-git
+ source = http://sayonara-player.com/sw/sayonara-player-0.8.3-git0-20160424.tar.gz
+ sha512sums = 6f3ab7aec99e80a118a5afc0d1de7fa3852c4ffa79ea28e5be01b7db634479dbdc688853642687572f558b94f54277e9cb6da0cb53db343b16ef7e2824f1d872
pkgname = sayonara-player
diff --git a/PKGBUILD b/PKGBUILD
index f7cb59d275c9..94bcf0f1aac7 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Contributor: Cyberpunk <aur_linuxero@outlook.com>
-# Maintainer: Cyberpunk <aur_linuxero@outlook.com>
+# Contributor: Fixed Torres <aur_linuxero@outlook.com>
+# Maintainer: Fixed Torres <aur_linuxero@outlook.com>
pkgname=sayonara-player
-pkgver=0.8.2_git2_20160226
-_pkgver=0.8.2-git2-20160226
+pkgver=0.8.3_git0_20160424
+_pkgver=0.8.3-git0-20160424
pkgrel=1
pkgdesc="Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ license=('GPL3')
depends=('qt5-base' 'taglib' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'libmtp')
optdepends=('lame' 'gst-plugins-ugly')
makedepends=('cmake' 'qt5-tools')
-conflicts=('sayonara-player-svn')
+conflicts=('sayonara-player-svn' 'sayonara-player-git')
source=("http://sayonara-player.com/sw/${pkgname}-${_pkgver}.tar.gz")
build() {
@@ -28,4 +28,4 @@ package() {
cd build
make DESTDIR="$pkgdir/" install
}
-sha384sums=('c23246f8f4592329c9b4d3ac1198933e50a16177c7e71ce00270c97cf110367e52a6e8fa2221471a379db3e7d3680ce5')
+sha512sums=('6f3ab7aec99e80a118a5afc0d1de7fa3852c4ffa79ea28e5be01b7db634479dbdc688853642687572f558b94f54277e9cb6da0cb53db343b16ef7e2824f1d872')