summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rwxr-xr-xPKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c9381811e79a..34e442380f4e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun May 1 23:28:02 UTC 2016
+# Tue May 17 02:36:52 UTC 2016
pkgbase = sayonara-player
pkgdesc = Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend.
- pkgver = 0.8.3_git2_20160501
+ pkgver = 0.9.0_git1_20160516
pkgrel = 1
url = http://sayonara-player.com
arch = i686
@@ -16,12 +16,13 @@ pkgbase = sayonara-player
depends = gst-plugins-good
depends = gst-plugins-bad
depends = libmtp
+ depends = zlib
optdepends = lame
optdepends = gst-plugins-ugly
conflicts = sayonara-player-svn
conflicts = sayonara-player-git
- source = http://sayonara-player.com/sw/sayonara-player-0.8.3-git2-20160501.tar.gz
- sha512sums = 395ce41e6261a426814229c70578c4fe17c58ceb5c9bd8f067be4a4db920091f1c45f76ac62e07ea49438d0e6c427aaf5766b69451631187368478188e18f779
+ source = http://sayonara-player.com/sw/sayonara-player-0.9.0-git1-20160516.tar.gz
+ sha512sums = d82ddff03f300877e8865716924e6f2d31c1ecd8b18e307964da892e31d6613d793938591a5c4b839e9fb5daf659818427108c1fec44b723119c7f8dbc26d39e
pkgname = sayonara-player
diff --git a/PKGBUILD b/PKGBUILD
index 32ebea3e1210..4eb9f645c00e 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Maintainer: Fixed Torres <aur_linuxero@outlook.com>
pkgname=sayonara-player
-pkgver=0.8.3_git2_20160501
-_pkgver=0.8.3-git2-20160501
+pkgver=0.9.0_git1_20160516
+_pkgver=0.9.0-git1-20160516
pkgrel=1
pkgdesc="Is a small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
arch=('i686' 'x86_64')
url="http://sayonara-player.com"
license=('GPL3')
-depends=('qt5-base' 'taglib' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'libmtp')
+depends=('qt5-base' 'taglib' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'libmtp' 'zlib')
optdepends=('lame' 'gst-plugins-ugly')
makedepends=('cmake' 'qt5-tools')
conflicts=('sayonara-player-svn' 'sayonara-player-git')
@@ -28,4 +28,4 @@ package() {
cd build
make DESTDIR="$pkgdir/" install
}
-sha512sums=('395ce41e6261a426814229c70578c4fe17c58ceb5c9bd8f067be4a4db920091f1c45f76ac62e07ea49438d0e6c427aaf5766b69451631187368478188e18f779')
+sha512sums=('d82ddff03f300877e8865716924e6f2d31c1ecd8b18e307964da892e31d6613d793938591a5c4b839e9fb5daf659818427108c1fec44b723119c7f8dbc26d39e')