summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a2997c5d8058..113ddf825e3c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sun Aug 12 05:16:09 UTC 2018
+# Thu Apr 4 08:02:29 UTC 2019
pkgbase = sccache
- pkgdesc = ccache-like tool with experimental Rust support
- pkgver = 0.2.7
- pkgrel = 2
+ pkgdesc = ccache with cloud storage
+ pkgver = 0.2.8
+ pkgrel = 1
url = https://github.com/mozilla/sccache
arch = i686
arch = x86_64
@@ -11,8 +11,8 @@ pkgbase = sccache
makedepends = rust
conflicts = sccache-bin
conflicts = sccache-git
- source = https://github.com/mozilla/sccache/archive/0.2.7.tar.gz
- sha512sums = 8df06c5540cdbeeaa352cdaa2dde436ceb2f0c3287945279c051763561ff8a76a88ace2b90da7134ff418daf80345c4dce9fc10d77c8756a0422f0f4725344f2
+ source = https://github.com/mozilla/sccache/archive/0.2.8.tar.gz
+ sha512sums = 3469a50339892ca2495f5655a1bd9fcb21a60bd01384c6851789e806902d95d605a941b1a09e0172eef663bddbc7d32fba3afc9ec76bd2a27f32acb1b7b0a35f
pkgname = sccache
diff --git a/PKGBUILD b/PKGBUILD
index b88b5af673fc..78080ae132a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Jean Lucas <jean@4ray.co>
pkgname=sccache
-pkgver=0.2.7
-pkgrel=2
-pkgdesc='ccache-like tool with experimental Rust support'
+pkgver=0.2.8
+pkgrel=1
+pkgdesc='ccache with cloud storage'
arch=(i686 x86_64)
url=https://github.com/mozilla/sccache
license=(Apache)
makedepends=(rust)
conflicts=(sccache-bin sccache-git)
source=($url/archive/$pkgver.tar.gz)
-sha512sums=('8df06c5540cdbeeaa352cdaa2dde436ceb2f0c3287945279c051763561ff8a76a88ace2b90da7134ff418daf80345c4dce9fc10d77c8756a0422f0f4725344f2')
+sha512sums=('3469a50339892ca2495f5655a1bd9fcb21a60bd01384c6851789e806902d95d605a941b1a09e0172eef663bddbc7d32fba3afc9ec76bd2a27f32acb1b7b0a35f')
build() {
cd sccache-$pkgver
@@ -26,6 +26,6 @@ package() {
cd sccache-$pkgver
cargo install --root "$pkgdir"/usr
rm "$pkgdir"/usr/.crates.toml
- install -Dm 644 README.md -t "$pkgdir"/usr/share/doc/sccache
- install -Dm 644 LICENSE -t "$pkgdir"/usr/share/licenses/sccache
+ install -Dm 644 README.md "$pkgdir"/usr/share/doc/sccache
+ install -Dm 644 LICENSE "$pkgdir"/usr/share/licenses/sccache
}