summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a2e950ca22b2..860621b01334 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
# Maintainer: Jake <ja.ke@posteo.de>
pkgname=script-communicator
-pkgver=4.10
-_pkgver=04_10
+pkgver=4.11
+_pkgver=04_11
pkgrel=1
-_name=ScriptCommunicator_04_10_source
pkgdesc="Scriptable terminal with Serial/TCP/UDP/SPI/CAN support"
arch=('i686' 'x86_64')
url="http://sourceforge.net/projects/scriptcommunicator/"
@@ -14,19 +13,19 @@ makedepends=('qt5-tools' 'dos2unix' 'icoutils')
source=("http://sourceforge.net/projects/scriptcommunicator/files/Source/ScriptCommunicator_${_pkgver}_source.zip"
"qmake.patch"
"$pkgname.desktop")
-md5sums=('bf25c7fe3bc4864ae33fd5627c4677e4'
+md5sums=('46a4b85f4bc08dc78507fd2fad0bce0f'
'efe580480b123884895d7aadad495921'
'2178766b1e5dcccffe29d666625d111a')
prepare() {
- cd "ScriptCommunicatorSetup_${_pkgver}_source"
+ cd "ScriptCommunicator_${_pkgver}_source"
dos2unix ScriptCommunicator.pro
patch -i "$srcdir/qmake.patch"
}
build() {
- cd "ScriptCommunicatorSetup_${_pkgver}_source"
+ cd "ScriptCommunicator_${_pkgver}_source"
qmake -o Makefile ScriptCommunicator.pro
make
}
@@ -34,7 +33,7 @@ build() {
package() {
install -Dm644 "$pkgname.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
- cd "ScriptCommunicatorSetup_${_pkgver}_source"
+ cd "ScriptCommunicator_${_pkgver}_source"
icotool -x images/main.ico -i 1 -o images/main.png
install -Dm644 "images/main.png" "$pkgdir/usr/share/pixmaps/$pkgname.png"