summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 88fdfb7e8a9f..120560107e2f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@ pkgbase = scrotpush
pkgdesc = Push screenshot to imgur and copy its url
pkgver = 1.3
pkgrel = 1
- url = https://github.com/hobarrera/scrotpush
+ url = https://gitlab.com/hobarrera/scrotpush
arch = any
license = BSD
depends = python-requests
@@ -10,8 +10,8 @@ pkgbase = scrotpush
depends = python-gobject
depends = libnotify
depends = xclip
- source = https://github.com/hobarrera/scrotpush/archive/v1.3.zip
- md5sums = eb19477146743f2d6bc9341822c9e5fa
+ source = https://gitlab.com/hobarrera/scrotpush/repository/archive.tar.gz?ref=v1.3
+ md5sums = e568b97df20f48856243dc7b99f1046a
pkgname = scrotpush
diff --git a/PKGBUILD b/PKGBUILD
index 5ae09e896cbc..f1e4404be76e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,14 +5,14 @@ pkgver=1.3
pkgrel=1
pkgdesc="Push screenshot to imgur and copy its url"
arch=('any')
-url="https://github.com/hobarrera/scrotpush"
+url="https://gitlab.com/hobarrera/scrotpush"
license=('BSD')
depends=('python-requests' 'python-xdg' 'python-gobject' 'libnotify' 'xclip')
-source=("https://github.com/hobarrera/${pkgname}/archive/v${pkgver}.zip")
-md5sums=('eb19477146743f2d6bc9341822c9e5fa')
+source=("https://gitlab.com/hobarrera/$pkgname/repository/archive.tar.gz?ref=v$pkgver")
+md5sums=('e568b97df20f48856243dc7b99f1046a')
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-v$pkgver-"*
make DESTDIR="${pkgdir}" install
}