summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD24
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d001109b6111
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = scrub
+ pkgdesc = Iteratively writes patterns on files or disk devices to make retreiving the data more difficult
+ pkgver = 2.5.2
+ pkgrel = 1
+ url = http://code.google.com/p/diskscrub/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ source = http://diskscrub.googlecode.com/files/scrub-2.5.2.tar.bz2
+ sha256sums = 51ee4963759cf07b186bb583ef2839618c1131bbbbdfae849ca76a2259cbc461
+
+pkgname = scrub
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7132ed77e9bf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+
+pkgname=scrub
+pkgver=2.5.2
+pkgrel=1
+pkgdesc="Iteratively writes patterns on files or disk devices to make retreiving the data more difficult"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/diskscrub/"
+license=('GPL')
+source=(http://diskscrub.googlecode.com/files/$pkgname-$pkgver.tar.bz2)
+sha256sums=('51ee4963759cf07b186bb583ef2839618c1131bbbbdfae849ca76a2259cbc461')
+
+build() {
+ cd ${srcdir}/$pkgname-$pkgver
+
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make
+}
+
+package () {
+ cd ${srcdir}/$pkgname-$pkgver
+
+ make DESTDIR=${pkgdir} install
+}