summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bca205b85ef8..2d4dbdebfd5f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = seafile-client
pkgdesc = Seafile is an online file storage and collaboration tool. This is seafile client for synchronizing your local files with seafile server.
- pkgver = 4.3.0
+ pkgver = 4.3.1
pkgrel = 1
url = https://github.com/haiwen/seafile-client/
install = seafile-client.install
@@ -8,14 +8,13 @@ pkgbase = seafile-client
arch = x86_64
license = Apache
makedepends = cmake
- depends = seafile-shared>=4.3.0
- depends = qt5-base
- depends = qt5-webkit
- depends = qt5-tools
+ depends = seafile-shared>=4.3.1
+ depends = qt4
+ depends = qtwebkit
options = !libtool
options = !emptydirs
- source = https://github.com/haiwen/seafile-client/archive/v4.3.0.tar.gz
- sha256sums = aa7e1ed95660b0708d4b5a2e49a97ea5aa69385223cec2e0c77bcb38967e63f2
+ source = https://github.com/haiwen/seafile-client/archive/v4.3.1.tar.gz
+ sha256sums = 82c1722143bfc0e6b818a15c06aa35817f68ecdd59aa8bf040697cfe64aae440
pkgname = seafile-client
diff --git a/PKGBUILD b/PKGBUILD
index ae53ea203f2c..a7385e155f10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
# Contributor: localizator <localizator@ukr.net>
pkgname=seafile-client
-pkgver=4.3.0
+pkgver=4.3.1
pkgrel=1
pkgdesc="Seafile is an online file storage and collaboration tool. This is seafile client for synchronizing your local files with seafile server."
arch=('i686' 'x86_64')
url="https://github.com/haiwen/seafile-client/"
license=('Apache')
-depends=('seafile-shared>=4.3.0' 'qt5-base' 'qt5-webkit' 'qt5-tools')
+depends=('seafile-shared>=4.3.1' 'qt4' 'qtwebkit')
makedepends=('cmake')
optdepends=()
options=('!libtool' '!emptydirs')
@@ -19,7 +19,7 @@ source=("https://github.com/haiwen/seafile-client/archive/v${pkgver}.tar.gz")
build ()
{
cd "$srcdir/seafile-client-${pkgver}"
- cmake -DUSE_QT5=on -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr .
+ cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr .
make
}
@@ -28,4 +28,4 @@ package ()
cd "${srcdir}/seafile-client-${pkgver}"
make DESTDIR="${pkgdir}/" install
}
-sha256sums=('aa7e1ed95660b0708d4b5a2e49a97ea5aa69385223cec2e0c77bcb38967e63f2')
+sha256sums=('82c1722143bfc0e6b818a15c06aa35817f68ecdd59aa8bf040697cfe64aae440')