summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89c4f2c603e5..fc639cfdbe95 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,10 @@ prepare() {
# removing all *.o files (fixes issues)
find . -type f -iname '*.o' -exec rm {} \;
+ # fix mglinstall script
+ echo "MGLCFLAGS += -fcommon" >> configs/Makefile.config_Linux_ARCH
cp configs/Makefile.config_Linux_ARCH Makefile.config
+
# The following is not needed for new Makefile.config
# sed -i 's_/usr/X11[^/]*/_/usr/_' Makefile.config
# sed -i 's/BSD_SOURCE/DEFAULT_SOURCE/' Makefile.config