summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ebaddfa7ee9..627927795c40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,10 +23,10 @@ update_git(){
msg "Connecting to GIT server...."
if [[ -d "$_gitname" ]]; then
- cd "$_gitname" && git pull origin > /dev/null
+ cd "$_gitname" && git pull origin >&2
msg "The local files are updated."
else
- git clone -q --depth 1 "$_gitroot" "$_gitname"
+ git clone --depth 1 "$_gitroot" "$_gitname" >&2
fi
msg "GIT checkout done or server timeout"