summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 506a35890725..b2fec919b770 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sfdx-cli
pkgdesc = a tool for creating and managing Salesforce DX projects from the command line
- pkgver = 6.34.0_6fec0d751a
+ pkgver = 6.36.0_391bf95737
pkgrel = 1
url = https://developer.salesforce.com/tools/sfdxcli
arch = i686
@@ -9,10 +9,10 @@ pkgbase = sfdx-cli
optdepends = gnome-keyring: saving default credentials
provides = sfdx-cli
options = !strip
- source_i686 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.34.0-6fec0d751a-linux-x86.tar.xz
- sha256sums_i686 = bad75a40c41c688d6ced1bf93c5062f8555a1cc0085845b25f2d8940fd520c38
- source_x86_64 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.34.0-6fec0d751a-linux-x64.tar.xz
- sha256sums_x86_64 = 0379d8e4409990372568601f38d51d8c5e841f5a8e22e006332f13ebfb3e0e69
+ source_i686 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x86.tar.xz
+ sha256sums_i686 = 6e29a1fb0a237ff5f9fb1fee62ac3f5ec374ea5b9b5b15d010e603adbd02274e
+ source_x86_64 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x64.tar.xz
+ sha256sums_x86_64 = b05a7dee1921e9744e0334d272724ffc28f2323654481ee7b22bce5df49786a9
pkgname = sfdx-cli
diff --git a/PKGBUILD b/PKGBUILD
index a3de27e49c65..a32ba2ecb630 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="6.34.0_6fec0d751a"
+pkgver="6.36.0_391bf95737"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,8 +12,8 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_i686=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.34.0-6fec0d751a-linux-x86.tar.xz")
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.34.0-6fec0d751a-linux-x64.tar.xz")
+source_i686=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x86.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x64.tar.xz")
package() {
_arch=""
@@ -30,9 +30,9 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"6.34.0-6fec0d751a"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"6.36.0-391bf95737"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_i686=("bad75a40c41c688d6ced1bf93c5062f8555a1cc0085845b25f2d8940fd520c38")
-sha256sums_x86_64=("0379d8e4409990372568601f38d51d8c5e841f5a8e22e006332f13ebfb3e0e69")
+sha256sums_i686=("6e29a1fb0a237ff5f9fb1fee62ac3f5ec374ea5b9b5b15d010e603adbd02274e")
+sha256sums_x86_64=("b05a7dee1921e9744e0334d272724ffc28f2323654481ee7b22bce5df49786a9")