summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b2fec919b770..1dc57a76ed35 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sfdx-cli
pkgdesc = a tool for creating and managing Salesforce DX projects from the command line
- pkgver = 6.36.0_391bf95737
+ pkgver = 6.37.0_2d5d7e1522
pkgrel = 1
url = https://developer.salesforce.com/tools/sfdxcli
arch = i686
@@ -9,10 +9,10 @@ pkgbase = sfdx-cli
optdepends = gnome-keyring: saving default credentials
provides = sfdx-cli
options = !strip
- source_i686 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x86.tar.xz
- sha256sums_i686 = 6e29a1fb0a237ff5f9fb1fee62ac3f5ec374ea5b9b5b15d010e603adbd02274e
- source_x86_64 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x64.tar.xz
- sha256sums_x86_64 = b05a7dee1921e9744e0334d272724ffc28f2323654481ee7b22bce5df49786a9
+ source_i686 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.37.0-2d5d7e1522-linux-x86.tar.xz
+ sha256sums_i686 = ee4586654f42b1055a1e5ea734d6dbf78f451d5fdb1f4d89fed88a212f053179
+ source_x86_64 = https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.37.0-2d5d7e1522-linux-x64.tar.xz
+ sha256sums_x86_64 = aa0b80a35e961817c32e39ff4532069c546787990a4bfdfaf3c056583b01c71c
pkgname = sfdx-cli
diff --git a/PKGBUILD b/PKGBUILD
index a32ba2ecb630..083fd84b9536 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="6.36.0_391bf95737"
+pkgver="6.37.0_2d5d7e1522"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,8 +12,8 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_i686=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x86.tar.xz")
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.36.0-391bf95737-linux-x64.tar.xz")
+source_i686=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.37.0-2d5d7e1522-linux-x86.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.37.0-2d5d7e1522-linux-x64.tar.xz")
package() {
_arch=""
@@ -30,9 +30,9 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"6.36.0-391bf95737"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"6.37.0-2d5d7e1522"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_i686=("6e29a1fb0a237ff5f9fb1fee62ac3f5ec374ea5b9b5b15d010e603adbd02274e")
-sha256sums_x86_64=("b05a7dee1921e9744e0334d272724ffc28f2323654481ee7b22bce5df49786a9")
+sha256sums_i686=("ee4586654f42b1055a1e5ea734d6dbf78f451d5fdb1f4d89fed88a212f053179")
+sha256sums_x86_64=("aa0b80a35e961817c32e39ff4532069c546787990a4bfdfaf3c056583b01c71c")