summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e7dc9a778098..f3897bbb560a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = sh-undollar
pkgdesc = strip the dollar sign from the beginning of the terminal command
- pkgver = 0.0.0
+ pkgver = 0.0.2
pkgrel = 1
url = https://github.com/Freed-Wu/undollar
arch = any
license = GPL3
- source = https://github.com/Freed-Wu/undollar/archive/.tar.gz
- sha256sums = SKIP
+ makedepends = cmake
+ source = https://github.com/Freed-Wu/undollar/archive/0.0.2.tar.gz
+ sha256sums = e730cd9bc3f7e87a86b96bd1012961c3cd76e093e2cd0c6d70622c281a58963d
pkgname = sh-undollar
diff --git a/PKGBUILD b/PKGBUILD
index 6880e0b02f5e..27f163fa1b7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# shellcheck shell=bash disable=SC2034,SC2154
_pkgname=undollar
pkgname=sh-$_pkgname
-pkgver=0.0.0
+pkgver=0.0.2
pkgrel=1
pkgdesc="strip the dollar sign from the beginning of the terminal command"
arch=(any)
@@ -9,7 +9,7 @@ url=https://github.com/Freed-Wu/undollar
makedepends=(cmake)
license=(GPL3)
source=("$url/archive/$pkgver.tar.gz")
-sha256sums=(SKIP)
+sha256sums=('e730cd9bc3f7e87a86b96bd1012961c3cd76e093e2cd0c6d70622c281a58963d')
build() {
cd "$_pkgname" || return 1